Форум: MicroNC Форум: MicroNC
 Поиск    Участники

Сегодня: 21.05.2019 - 07:35:10
Страницы:  1  
Форум: MicroNC » Тут можно задавать вопросы. » По работе контроллера
АвторСообщение

Vladimir

Новичок




Статистика:
Тем создано: 2
Сообщений: 2
Репутация: 10 ±
Нарушения: 0
В Setup Laser(a) Marker POW установлена 1, а при включении Marker ON лазер включается на полную мощность. Где искать неисправность?
Сообщение # 1 12.04.19 - 14:54:14

Vladimir

Новичок




Статистика:
Тем создано: 2
Сообщений: 2
Репутация: 10 ±
Нарушения: 0
Да,и все-таки хотелось бы знать про установки лазера. YYL Freg, TTL INV, MO5 TTL, MO3 INV, MO3 State - какие должны там стоять значения ?
Сообщение # 2 12.04.19 - 15:00:02

Sergey

Новичок




Статистика:
Тем создано: 0
Сообщений: 0
Репутация: 0 ±
Нарушения: 0

    Цитата:
    В Setup Laser(a) Marker POW установлена 1, а при включении Marker ON лазер включается на полную мощность.


Так может работать если лазерный модуль без TTL. В ином случае должно все работать.
При включении M12 действует следующий алгоритм:


    Код:
    if(ttl_low) laser_ttl_modulation = ttl_max-marker_power;
    else laser_ttl_modulation = marker_power;


Я проверю конечно на всякий случай. :)

TTL Freg -несущая частота TTL сигнала.
TTL INV - инверсия TTL сигнала.
MO5 TTL - выключение TTL при M05
MO3 INV - инвертирование сигнала M03
MO3 State - состояние сигнала M03 после включения контроллера.
Сообщение # 3 12.04.19 - 15:24:14

Vladimir

Новичок




Статистика:
Тем создано: 2
Сообщений: 2
Репутация: 10 ±
Нарушения: 0
А какие они должны быть эти значения ?:
TTL Freg -несущая частота TTL сигнала.
TTL INV - инверсия TTL сигнала.
MO5 TTL - выключение TTL при M05
MO3 INV - инвертирование сигнала M03
MO3 State - состояние сигнала M03 после включения контроллера
Какая конкретная частота ? Где Off и где ON ?, MO3 State д.б - или + ?
Сообщение # 4 12.04.19 - 15:40:06

Vladimir

Новичок




Статистика:
Тем создано: 2
Сообщений: 2
Репутация: 10 ±
Нарушения: 0
Лазерный модуль - с TTL, до этого работал без проблем на другом станке. Проверил соединения - все в норме. Для чистоты эксперимента подключил другой лазерный модуль, тоже с TTL. Проблема та же - на режиме маркера выдаёт полную мощность. Сбросил все настройки контроллера, залил последнюю, апрельскую прошивку - результат тот же. Помню, что при самом первом включении контроллера и проверке режимов его меню, маркер работал. Может быть что-то с самим контроллером ? Что ещё можно сделать ?
Сообщение # 5 14.04.19 - 12:33:15

Sergey

Новичок




Статистика:
Тем создано: 0
Сообщений: 0
Репутация: 0 ±
Нарушения: 0
На настройках по умолчанию маркер должен работать. Измерьте напряжение на TTL выходе контроллера при включении маркера. Минус берите с входа на питание контроллера.
Сообщение # 6 14.04.19 - 12:42:19

Vladimir

Новичок




Статистика:
Тем создано: 2
Сообщений: 2
Репутация: 10 ±
Нарушения: 0
Напряжение на TTL 1,86-1,88v, как на включенном, так и на выключенном.






Сообщение # 7 14.04.19 - 13:17:16
Форум: MicroNC » Тут можно задавать вопросы. » По работе контроллера
Меню контроллера :Предыдущая темаСледующая тема: Работа с plt файлами
Страницы:  1  

Администратор запретил отвечать гостям на сообщения! Для регистрации пройдите по ссылке: зарегистрироваться


Powered by WR-Forum Professional © 2.2